CDI

Forumet för de tekniska frågorna.
alexander
Posts: 94
Joined: Sat Jan 05, 2008 10:18 pm
Location: Stockholm

Re: CDI

Post by alexander » Wed Jun 03, 2020 10:19 pm

Fredrik, en dum fråga då, den svart/lila kabeln går från fördelaren till vad? Direkt till CDI-boxens C-stift? Jag har ingen svart/lila till min fördelare. Min är vit och går just endast till C-stiftet på boxen

User avatar
Fredrik G
Posts: 73
Joined: Wed Nov 16, 2005 12:08 am
Location: Torshälla

Re: CDI

Post by Fredrik G » Fri Jun 05, 2020 10:14 pm

Som jag skrev i nedanstående PM till dig.

Re: Cdi-boxQuote Fredrik G
Sent: Fri May 29, 2020 10:00 pm
by Fredrik G

Kolla att du har kontakt mellan brytarspetsarna och stift C i kontakten till CDI -boxen? (lila/svart ledare)
Prova sedan genom att:

Anslut ett tändstift direkt i tändspolen.
Lossa lila/svart anslutningen från brytarspetsarna.
Slå på tändningen.
När du duttar ledningen mot chassie/jord skall de få gnista på stiftet.
Om inte är det något internt fel i boxen.



Normalt är sladden svart/violett men om den har en annan färg i din bil är inte färgen det viktigaste utan att du har kontakt mellan brytarspetsarna och stift C i sladdkontaktdonet till CDI -boxen. Kollas genom resistans /ohm) mätning.

OBS! Stiftets gängade del måste naturligtvis vara anslutet till godset på motorn.

Om din CDI -box inte fungerar kan du kontakta Hirschbergs Autoservice 070-510 90 99. Han har utbytesboxar.
Jag kan inte bistå med sådan nu för jag befinner mig på annan ort ett bra tag framöver.
/ Fredrik G

Post Reply