Bränslepump ur funktion? Möjlig orsak?

Forumet för de tekniska frågorna.
Post Reply
Jonka
Posts: 43
Joined: Tue Aug 08, 2017 7:21 am
Location: Skövde

Bränslepump ur funktion? Möjlig orsak?

Post by Jonka » Mon Sep 23, 2019 6:45 pm

Gokväll!

Behöver lite råd ang. min 911 SC 3.0 -79. Den har i många år stått stilla, de sista veckorna har den gjorts klar för besiktning. Bilen har sedan jag köpte den alltid startat. Häromdagen så ville bilen inte starta, jag lyckas ganska snabbt konstatera att bränslepumpen är helt tyst när jag vrider på tändningen, visst startar den på tändningen? Det gör den iaf på min 75. Om jag prövar att koppla 12v direkt på pumpen så går den igång, dock låter den lite konstigt men jag tycker att många elektriska bränslepumpar låter lite konstigt men att de ändå tuggar på år efter år. Dessutom ser pumpen och klämmorna näst intill nya ut. Jag tror att den fungerar, min tanke är att det kan bero på 3 saker.

1. Jordfel, men var? var ska jag börja leta?

2. Att efter att jag börjat starta upp bilen mer frekvent har rört upp gammal bensin med ny och sedan har skit fastnat i pumpen eller likn. som gjort att det inte fungerar?

3. Relät till bränslepumpen, för det finns väl bara ett?

Nån som varit med om nåt likn.?

Jonas

User avatar
peterc
Posts: 622
Joined: Wed Feb 12, 2014 7:31 pm

Re: Bränslepump ur funktion? Möjlig orsak?

Post by peterc » Mon Sep 23, 2019 7:16 pm

På min SC-83 kan jag inte höra någon pump när tändningen är på
Hälsningar
Peter C
Med vatten endast i spolarburken

User avatar
MagnusW
Posts: 2028
Joined: Thu Aug 28, 2008 2:18 pm
Location: Älvsjö

Re: Bränslepump ur funktion? Möjlig orsak?

Post by MagnusW » Mon Sep 23, 2019 7:24 pm

Säkring?
Relä (det röda)?

Du kan ju prova att bygla reläet 30-87a och försöka starta bilen.

Enligt detta schemat http://forums.pelicanparts.com/porsche- ... 911sc.html
Så drar inte pumpen igång förrän luftvågen öppnar, "air flow sensor contact".
/Magnus Wennerberg,
911 Targa -77.
911T Coupe -69.

User avatar
MagnusW
Posts: 2028
Joined: Thu Aug 28, 2008 2:18 pm
Location: Älvsjö

Re: Bränslepump ur funktion? Möjlig orsak?

Post by MagnusW » Mon Sep 23, 2019 7:25 pm

peterc wrote:
Mon Sep 23, 2019 7:16 pm
På min SC-83 kan jag inte höra någon pump när tändningen är på
Tror inte min 77a gjorde det heller, när den var original. Det gjordes ändringar i K-jet systemet nästan varje år i början.
/Magnus Wennerberg,
911 Targa -77.
911T Coupe -69.

Jonka
Posts: 43
Joined: Tue Aug 08, 2017 7:21 am
Location: Skövde

Re: Bränslepump ur funktion? Möjlig orsak?

Post by Jonka » Mon Sep 23, 2019 8:55 pm

Tack för snabba svar, då skulle det kunna vara så att det kanske inte är pumpen, isf kanske det talar för att det skit i den gamla bensinen.

Alla säkringar är hela. Ska pröva att bygla relät.

User avatar
henca
Posts: 243
Joined: Tue Mar 24, 2015 8:58 pm
Location: Linköping
Contact:

Re: Bränslepump ur funktion? Möjlig orsak?

Post by henca » Mon Sep 23, 2019 9:31 pm

Även om säkringarna ser hela ut kan det vara värt att kontrollera så att det inte är oxid på säkringen till bränslepumpen.

m v h Henrik

Jonka
Posts: 43
Joined: Tue Aug 08, 2017 7:21 am
Location: Skövde

Re: Bränslepump ur funktion? Möjlig orsak?

Post by Jonka » Mon Oct 14, 2019 5:43 pm

lite återkoppling... efter byggnation av platsbyggd bokhylla (som frugan har beställt!) har jag äntligen fått lite tid i garaget. Jag har prövat att bygla 30-87a på reläer och får då bilen att starta, dock så dör den så fort jag släpper tillbaka nyckeln, tips på vad det kan vara?

Tack för hjälpen, den är värdefull

Jonka
Posts: 43
Joined: Tue Aug 08, 2017 7:21 am
Location: Skövde

Re: Bränslepump ur funktion? Möjlig orsak?

Post by Jonka » Wed Nov 06, 2019 12:51 pm

Uppföljning/återkoppling som kanske kan vara till hjälp för någon i framtiden...

Nu startar bilen som vanligt igen, 1 felet som åtgärdades var ett relä i motorrummet bak som hade ärgat sönder. 2 felet var backbelysningen. 2 sladdar som ramlat ur sin koppling i växellådan... om det är så det ska fungera orginal låter jag vara osagt. Men den går nu iaf... ny lyser bara generatorlampan...🤔😞

Jonka
Posts: 43
Joined: Tue Aug 08, 2017 7:21 am
Location: Skövde

Re: Bränslepump ur funktion? Möjlig orsak?

Post by Jonka » Wed Nov 06, 2019 12:51 pm

Uppföljning/återkoppling som kanske kan vara till hjälp för någon i framtiden...

Nu startar bilen som vanligt igen, 1 felet som åtgärdades var ett relä i motorrummet bak som hade ärgat sönder. 2 felet var backbelysningen. 2 sladdar som ramlat ur sin koppling i växellådan... om det är så det ska fungera orginal låter jag vara osagt. Men den går nu iaf... ny lyser bara generatorlampan...🤔😞

Post Reply